Chronoforms v4 admin is niet meer beschikbaar in Joomla 3.5.x met PHP7

PHP7 is nu al een tijdje uit en inmiddels is het vanaf Joomla 3.5.0 mogelijk om op PHP7 te draaien. Mocht je Chronoforms V4 gebruiken op je Joomla site en je hebt geupdate naar Joomla 3.5.x en je gebruikt PHP7 dan zal je merken dat in de backend van de site (administrator) je niet meer de schermen van Chronoforms kan openen. Een foutmelding of een 500 Internal Server error kan verschijnen.

In de webserver logs kan je bijvoorbeeld dan dit te zien krijgen:

PHP Fatal error: require_once(): Failed opening required ‘[jouw sitepad]/administrator/components/com_chronoforms/versions/j3.5/admin.chronoforms.php’ (include_path=’.:/opt/alt/php70/usr/share/pear’)

De formulieren die je hebt gemaakt en te zien zijn aan de voorkant van de site zullen wel gewoon werken.

De oplossing is om Chronoforms V4 te updaten naar de laatste versie. Zoals hier is beschreven op de Chronoforms forums:

Unable to open chronforms admin in backend

Gerelateerd bericht

Geef een reactie

%d bloggers liken dit: